Home Button  Buy Button 

Topic:   Issues with 1 out of 3 DX-32s

By: GuestPosted on: Dec 22 2016 at 06:30:48 PM
We have three Bridgeport DX-32s here. I've been able to successfully transfer files over the serial port in two of the three machines, but the third one is being stubborn. Nothing I do seems to get me anywhere.

Does anyone know if there is a parameter I have to setup to get transferring using RS232 to work?

I stuck a tester on the port, and the lights turn on the same on all three machines. I've tried swapping cables between each machine. Not sure what's up.

By: GuestPosted on: Dec 22 2016 at 06:57:39 PM
If you've got two of them working it shouldn't be difficult to compare the setup with the ones that work. Baud rate, flow control etc.
When you try to load a program what happens? Does the cnc show an alarm?

By: GuestPosted on: Dec 22 2016 at 07:32:26 PM
From everything I can see, the settings are the same. I'm not sure if there is a parameter I'm missing or something. But everything is setup the same from what I can tell. When I try to send a file over, nothing happens on that machine. It just continues to wait.

By: GuestPosted on: Dec 27 2016 at 09:57:11 PM
Try sending from the cnc to the computer. I know that isn't the direction you want to go but cnc to computer is often easier to diagnose.

So, put the dnc computer into receive mode. Send a file from cnc to computer. Does anything appear on the computer display?

Reply - add a comment to this topic.

You may enter letters, numbers and standard punctuation only. HTML and other scripts/tags will be rejected.

Topic:- Issues with 1 out of 3 DX-32s

Enter the numbers.

Your name here is optional