Home Button  Buy Button 

Topic:   Haas buffer overflow

By: DavePosted on: Nov 17 2017 at 11:20:49 PM
Hi i just got a 1996 haas vf6
Does anyone know the remo dnc settings please i thought they were ok but the computer tries to dump the massive program with no pauses so i get overflow
What is the best thing to do
Please help

By: DavePosted on: Nov 17 2017 at 11:21:57 PM
And do ì need to alter anything on tge haas controller if so what and where

By: GuestPosted on: Nov 18 2017 at 09:59:17 PM
If the program goes in to the cnc but goes in too fast causing buffer overflow then i think we can assume baud rate etc are all correct.

Make sure flow control is enabled. Thats xon/xoff in the cnc parameters. Also make sure that xonxoff is enabled in the dnc software.

If it still overflows maybe consider lowering the baud rate. (Set the same baud rate in the cnc and in the dnc software).

Or increase the block delay in the dnc software setup.

Does your haas have an xmodem option? If it does then try that.

Reply - add a comment to this topic.

You may enter letters, numbers and standard punctuation only. HTML and other scripts/tags will be rejected.

Topic:- Haas buffer overflow


Enter the numbers.

Your name here is optional